2001 Accent won't start (4-cyl. 1.6 ltr)

Discussion in 'Hyundai Accent' started by jopat, May 19, 2005.

  1. jopat

    jopat Guest

    Got up one morning and car wouldn't start; had been using and no
    problems/new noises, etc. were noticed. Indications pointed to fuel pump
    so got and installed new one -- still won't start. Doesn't appear to be
    getting gas or "fire". Plugs/wires all seem to be okay. Any suggestions?
     
    jopat, May 19, 2005
    #1
    1. Advertisements

  2. jopat

    hyundaitech Guest

    Crank sensor? The computer can't fire the plugs nor the injectors if it
    has no reading from the crank sensor.

    Does it crank normally, fast, slow? Any other abnormalities?
     
    hyundaitech, May 19, 2005
    #2
    1. Advertisements

  3. jopat

    jopat Guest

    Seems to be cranking normally. No other known abnormalities. Thx! jopat
     
    jopat, May 20, 2005
    #3
  4. jopat

    jopat Guest

    P.S. What "exactly" is the crank sensor? Does it have to do with
    "cranking amps?" or crankshaft?
     
    jopat, May 20, 2005
    #4
  5. jopat

    hyundaitech Guest

    The crank sensor determines position and speed of the crankshaft. It's in
    the engine block under the exhaust manifold all the way down on the end
    near the transmission.
     
    hyundaitech, May 20, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.