Brake lights not working

Discussion in 'General Motoring' started by katrinaxx, Feb 25, 2007.

  1. katrinaxx

    katrinaxx Guest

    HIya folks,

    The brake lights on my '04 Santa Fe, 3.5L, 4WD are not working.
    Probally a blown fuse. Looking at the owners manual it appears to be
    "Stop lamp" Fuse F14 10A Is this correct?

    Cathy
    Diamond Bell, AZ
     
    katrinaxx, Feb 25, 2007
    #1
    1. Advertisements

  2. katrinaxx

    Mike Marlow Guest

    Yes. Is it blown?
     
    Mike Marlow, Feb 25, 2007
    #2
    1. Advertisements

  3. katrinaxx

    katrinaxx Guest

    Thanks for the response Mike. They weren't working last night. (I was
    pulled over by the Tucson sector Border Patrol.) I checked to see if
    they were working PRIOR to heading down to the local Ace hardware store
    to purchase a new fuse(s) this morning. They were working. I was not
    able to pull out the fuse because the little wrench they say is there
    isn't. I can only guess the Tech guy at the Hyundai dealership took it
    when they had to replace the sunroof and/or the Transfer box (yep, they
    were both leaking). Had to buy a pair of needle nose pliers. Pulled F14
    out and it wasn't blown. Put a new fuse in anyway. I'll mention it to
    the dealer at my next oil change.

    Best,
    Cathy
     
    katrinaxx, Feb 25, 2007
    #3
  4. katrinaxx

    Hyundaitech Guest

    Most likely, your brake pedal switch is only making intermittent
    contact
     
    Hyundaitech, Mar 5, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.