Groaning front end on '04 Accent

Discussion in 'Hyundai Accent' started by !bungle, Dec 25, 2007.

  1. !bungle

    !bungle Guest

    Hello, again~

    I've got the 2nd of 3 issues to discuss here...

    My Accent Automatic (U.S. version) makes some rather worrying sounds upon
    moderate to hard acceleration from a stop. I can't tell if it's CV joints,
    wheel bearings, or the transmission.

    It is worse with the wheels turned to one direction or another versus
    straight ahead, but it still happens in any
    case. It almost sounds as if the axle is twisting and then releasing as I
    ease off the gas pedal. Nothing out of the ordinary happens during cornering
    under light throttle application or contant speed.

    I'm taking it in to the dealer soon (my first visit, as I bought it used a
    year ago and have only put 11K miles on it in that time) and am hoping it
    will be under warranty. It has been a reliable and smooth running car in
    every other way. (excepting the battery? and a very minor 3rd issue)

    Any ideas?


    Many thanks,

    Dirk
    Austin TX
     
    !bungle, Dec 25, 2007
    #1
    1. Advertisements

  2. Sounds like CV joints. Since it's a used car, the drivetrain warranty is
    only 5 years/60K miles.
     
    Brian Nystrom, Dec 26, 2007
    #2
    1. Advertisements

  3. !bungle

    !bungle Guest

    I'm at 43K on my '04, dropped it at the dealer today. Thanks!

    Dirk
     
    !bungle, Dec 26, 2007
    #3
  4. !bungle

    !bungle Guest

    They claimed it was a loose motor mount. I'm hearing sounds still, but of a
    slightly different tone. It's only been a very short drive, will reserve
    judgement 'til later.

    Dirk
     
    !bungle, Dec 28, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.