Hard shift on 2016 santa fe sport

Discussion in 'Hyundai Santa Fe' started by MURRAY, Mar 25, 2018.

  1. MURRAY

    MURRAY

    Joined:
    Mar 25, 2018
    Messages:
    1
    Likes Received:
    0
    only 35k on trani and now having a hard shift into 2nd when first driving in the morning. The revs go up and car feels like trani is slipping for a sec then going hard into gear Went to dealer but car would not do it the first morning waiting now for another check. Anyone else having this problem?
     
    MURRAY, Mar 25, 2018
    #1
    1. Advertisements

  2. MURRAY

    Brett

    Joined:
    Jun 27, 2018
    Messages:
    1
    Likes Received:
    0
    I have the same problem. 81,000 miles. Very hard shift from 1st to 2nd. Usually happens when the cars first driven. Sometimes the shift is quite violent.
     
    Brett, Jun 27, 2018
    #2
    1. Advertisements

  3. MURRAY

    Briannas2016santafe

    Joined:
    Jun 5, 2019
    Messages:
    5
    Likes Received:
    0
    What if anything did you do to fix this having same issue!!
     
    Briannas2016santafe, Jun 5, 2019
    #3
  4. MURRAY

    Briannas2016santafe

    Joined:
    Jun 5, 2019
    Messages:
    5
    Likes Received:
    0
    How did you make out with this issue? We seem to be having same issue
     
    Briannas2016santafe, Jun 5, 2019
    #4
  5. MURRAY

    millbaybobski

    Joined:
    Jul 11, 2019
    Messages:
    6
    Likes Received:
    0
    Anyone find a cause and cure for this?
     
    millbaybobski, Jul 11, 2019
    #5
  6. MURRAY

    Briannas2016santafe

    Joined:
    Jun 5, 2019
    Messages:
    5
    Likes Received:
    0
    No we have not yet . Have found out in our case that you shut the car off and restart it , it goes away!! Waiting for it to happen when dealership is open and we are close by!!!
     
    Briannas2016santafe, Jul 11, 2019
    #6
  7. MURRAY

    millbaybobski

    Joined:
    Jul 11, 2019
    Messages:
    6
    Likes Received:
    0
    I have 80,000klm on a 2015 Sport and this has only happened a couple of times over the last 3-4 months. Only happened after I backed out of garage first thing in the morning and shifted into Drive and slowly moved forward, then a surprising hard shift going from 1st to 2nd. Asked the dealer about it and he suggested it sounded like it might be related to cool trans fluid on a cold start (it never gets much below 0C or 32F where I live). Apparently trans fluid was dirty when they checked at my regular service and they suggested a trans flush and fresh fluid re-fill (controversial I know) and I did that yesterday. Will see if it happens again with fresh fluid.
     
    millbaybobski, Jul 11, 2019
    #7
  8. MURRAY

    Briannas2016santafe

    Joined:
    Jun 5, 2019
    Messages:
    5
    Likes Received:
    0
    We have not done the flush , honestly we feel it’s a computer issue , because once we shut the car off and start it it’s fixes it , it never happens after we have the car running only at start up
    Call me. 717-926-5372 we can discuss more
     
    Briannas2016santafe, Jul 11, 2019
    #8
  9. MURRAY

    millbaybobski

    Joined:
    Jul 11, 2019
    Messages:
    6
    Likes Received:
    0
    I suspect you’re right, computer issue rather than fluid, but my fluid was due anyways so I did that and will monitor. My couple of occurrences happened for only a single 1-2 shift when starting out in the morning, not continuing hard 1-2 shifts until I turn the vehicle off to re-set the computer. I have not experienced having to shut the car off to correct this. It was just a single hard shift and then completely normal operation.
     
    millbaybobski, Jul 11, 2019
    #9
  10. MURRAY

    GEZ

    Joined:
    May 24, 2019
    Messages:
    4
    Likes Received:
    0
    I have a 2001 XG300 5-speed autotrans with similar problems. P072 code. Shaft output speed sensor. If you have no codes may God help you cause the dealer probably won't
     
    GEZ, Dec 5, 2019
    #10
  11. MURRAY

    Jamessantefe

    Joined:
    Jan 7, 2020
    Messages:
    2
    Likes Received:
    0
    We have had the same problem with our 2016 santa fe from day one and the dealer cant replicate it. frustrating!!
     
    Jamessantefe, Jan 7, 2020
    #11
  12. MURRAY

    Ruby

    Joined:
    Jun 5, 2020
    Messages:
    3
    Likes Received:
    0
    Has anyone found out what this problem is ? I am now having it also and the dealership wants to say it's the transmission. They want me to replace it ? Any updates would be great.
     
    Ruby, Jun 5, 2020
    #12
  13. MURRAY

    cglarabee

    Joined:
    Jun 12, 2020
    Messages:
    1
    Likes Received:
    0
    I have this exact problem with my 2017 SE almost 60k on the dash. I’ve had the vehicle for nearly two years and it started towards the end of this past winter. Initially, it would only have the hard shift after a cold shift, and only the first time it shifted from 1st to second. After that, normal shifts. It didn’t do it every morning but it would only do it in the morning.

    Then about a month ago, my wife had just got home from a 30ish mile drive and I took it to get gas. It hard shifted from 1st to 2nd every time I came to a stop on my way to the gas station. After getting gas and starting it back up I headed to the store and there were zero hard shifts. A few days later, the same type of situation, it had just been driven for 30 or so miles. I then took it to the store and it hard shifted 1st to 2nd all the way there. Smooth-shifting on the way home though.
    I have found zero results on my research of this problem. I can not afford to take it to a shop to get it checked. There are no dash lights on and my home obd2 scanner isn’t finding any error or pending codes so I’m at a loss. It’s a sealed transmission so all I can think of is a hard failure of the transmission (but not really or it would do it all the time) or some sort of electric solenoid (maybe there is a computer problem at the start that causes the initial hard shift or continuing hard shifts until the vehicle is restarted and resetting the computer). The next time it happens I plan on pulling over immediately and restarting the vehicle to see if the issue continues.

    Please update if you find anything out, and I will do the same.
     
    cglarabee, Jun 12, 2020
    #13
  14. MURRAY

    Ruby

    Joined:
    Jun 5, 2020
    Messages:
    3
    Likes Received:
    0
     
    Ruby, Jun 12, 2020
    #14
  15. MURRAY

    Ruby

    Joined:
    Jun 5, 2020
    Messages:
    3
    Likes Received:
    0
    Had to get a new transmission and just got the car back today. So far so good. I did take the problem to corporate and they helped pay for the new transmission. Let's just hope that's what it was and not the computer.
     
    Ruby, Jun 12, 2020
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.