Hard shift on 2016 santa fe sport

Discussion in 'Hyundai Santa Fe' started by MURRAY, Mar 25, 2018.

  1. MURRAY

    MURRAY

    Joined:
    Mar 25, 2018
    Messages:
    1
    Likes Received:
    0
    only 35k on trani and now having a hard shift into 2nd when first driving in the morning. The revs go up and car feels like trani is slipping for a sec then going hard into gear Went to dealer but car would not do it the first morning waiting now for another check. Anyone else having this problem?
     
    MURRAY, Mar 25, 2018
    #1
    1. Advertisements

  2. MURRAY

    Brett

    Joined:
    Jun 27, 2018
    Messages:
    1
    Likes Received:
    0
    I have the same problem. 81,000 miles. Very hard shift from 1st to 2nd. Usually happens when the cars first driven. Sometimes the shift is quite violent.
     
    Brett, Jun 27, 2018
    #2
    1. Advertisements

  3. MURRAY

    Briannas2016santafe

    Joined:
    Jun 5, 2019
    Messages:
    5
    Likes Received:
    0
    What if anything did you do to fix this having same issue!!
     
    Briannas2016santafe, Jun 5, 2019
    #3
  4. MURRAY

    Briannas2016santafe

    Joined:
    Jun 5, 2019
    Messages:
    5
    Likes Received:
    0
    How did you make out with this issue? We seem to be having same issue
     
    Briannas2016santafe, Jun 5, 2019
    #4
  5. MURRAY

    millbaybobski

    Joined:
    Jul 11, 2019
    Messages:
    6
    Likes Received:
    0
    Anyone find a cause and cure for this?
     
    millbaybobski, Jul 11, 2019
    #5
  6. MURRAY

    Briannas2016santafe

    Joined:
    Jun 5, 2019
    Messages:
    5
    Likes Received:
    0
    No we have not yet . Have found out in our case that you shut the car off and restart it , it goes away!! Waiting for it to happen when dealership is open and we are close by!!!
     
    Briannas2016santafe, Jul 11, 2019
    #6
  7. MURRAY

    millbaybobski

    Joined:
    Jul 11, 2019
    Messages:
    6
    Likes Received:
    0
    I have 80,000klm on a 2015 Sport and this has only happened a couple of times over the last 3-4 months. Only happened after I backed out of garage first thing in the morning and shifted into Drive and slowly moved forward, then a surprising hard shift going from 1st to 2nd. Asked the dealer about it and he suggested it sounded like it might be related to cool trans fluid on a cold start (it never gets much below 0C or 32F where I live). Apparently trans fluid was dirty when they checked at my regular service and they suggested a trans flush and fresh fluid re-fill (controversial I know) and I did that yesterday. Will see if it happens again with fresh fluid.
     
    millbaybobski, Jul 11, 2019
    #7
  8. MURRAY

    Briannas2016santafe

    Joined:
    Jun 5, 2019
    Messages:
    5
    Likes Received:
    0
    We have not done the flush , honestly we feel it’s a computer issue , because once we shut the car off and start it it’s fixes it , it never happens after we have the car running only at start up
    Call me. 717-926-5372 we can discuss more
     
    Briannas2016santafe, Jul 11, 2019
    #8
  9. MURRAY

    millbaybobski

    Joined:
    Jul 11, 2019
    Messages:
    6
    Likes Received:
    0
    I suspect you’re right, computer issue rather than fluid, but my fluid was due anyways so I did that and will monitor. My couple of occurrences happened for only a single 1-2 shift when starting out in the morning, not continuing hard 1-2 shifts until I turn the vehicle off to re-set the computer. I have not experienced having to shut the car off to correct this. It was just a single hard shift and then completely normal operation.
     
    millbaybobski, Jul 11, 2019
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.