My car has the shakes

Discussion in 'General Motoring' started by sqdancerLynn, Oct 27, 2006.

  1. sqdancerLynn

    sqdancerLynn Guest

    Have a 95 Elantra 1.8 auto OD 151K The whole car
    shakes in neutral More so when put into drive Not a problem that has
    suddenly happened Been doing it for a long time. Checked balance shaft 20K
    miles ago when TB& WP were changed seemed to be correctly timed I'm
    thinking the trans mount is bad ??? Right track or any idea's
     
    sqdancerLynn, Oct 27, 2006
    #1
    1. Advertisements

  2. sqdancerLynn

    hyundaitech Guest

    Does the vibration get worse or better when the engine is revved (in
    neutral)?

    The mounts that are suspect are the one on the left side of the car at the
    top of the engine and the one on the right on top of the trans.
     
    hyundaitech, Oct 27, 2006
    #2
    1. Advertisements

  3. sqdancerLynn

    sqdancerLynn Guest

    Mainly noticed when stopped, Does smooth out when reved in neutral
     
    sqdancerLynn, Oct 27, 2006
    #3
  4. sqdancerLynn

    hyundaitech Guest

    Sounds like a motor mount issue then. Balance shaft vibrations are about
    the same frequency at idle, but they get worse when revved.

    In fact, there may be no evidence of cracking or anything visually
    detectable with the mounts. They may have simply sagged a little.
     
    hyundaitech, Oct 28, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.