Xg350 rubbing up after I changed a TPS sensor

Discussion in 'Hyundai Grandeur / Azera / XG' started by Mark Gerard, Feb 26, 2018.

  1. Mark Gerard

    Mark Gerard

    Joined:
    Feb 25, 2018
    Messages:
    3
    Likes Received:
    0
    Can someone tell me why my car is constantly rubbing up after I changed a TPS sensor
     
    Mark Gerard, Feb 26, 2018
    #1
    1. Advertisements

  2. Mark Gerard

    avisitor

    Joined:
    Jul 30, 2017
    Messages:
    270
    Likes Received:
    10
    Location:
    Albany, NY
    Rubbing???

    When one changes the TPS, sometimes the ECU has to relearn the settings
     
    avisitor, Feb 27, 2018
    #2
    1. Advertisements

  3. Mark Gerard

    lothian

    Joined:
    May 29, 2017
    Messages:
    5
    Likes Received:
    0
    I had a bernese mountain dog constantly rubbing up against my leg after the vet changed his TPS sensor. There has got to be a connection...
     
    lothian, Dec 22, 2018
    #3
  4. Mark Gerard

    avisitor

    Joined:
    Jul 30, 2017
    Messages:
    270
    Likes Received:
    10
    Location:
    Albany, NY
    The TPS is a variable resistor
    The slide sometimes will ride on residue
    Would try another TPS or take TPS out and use brake clean to flush it out.

    Oh, the connection between the dog and rubbing is exactly the same.... lol
     
    avisitor, Dec 22, 2018
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.