remote starter question for group.

Discussion in 'General Motoring' started by zenox, Jan 30, 2007.

  1. zenox

    zenox Guest

    My 2001 santafe remote start only works when I hold the remote 1 ft. from
    the antennae..
    Is their a resource or faq somewhere that might help in troubleshooting?
    Obviously the antenna is a logical place to start,I tried the only installer
    in town,but they wont touch it because they did not install it.
    nearest city is 5 hrs drive.
    the remote start is an astrostart 11`00 or 2100 series.
    thanks for your help.
    zenox.
     
    zenox, Jan 30, 2007
    #1
    1. Advertisements


  2. Have you changed the battery in the remote?
     
    Edwin Pawlowski, Jan 31, 2007
    #2
    1. Advertisements

  3. zenox

    zenox Guest

    Yes ed,plus I checked them with a meter to make sure they were ok.
     
    zenox, Jan 31, 2007
    #3
  4. That being the case, I would suspect a broken antenna connection in the
    receiver.
     
    Brian Nystrom, Jan 31, 2007
    #4
  5. Easiest fix is to hard wire it with a 500' extension cord.
     
    Edwin Pawlowski, Jan 31, 2007
    #5
  6. zenox

    zenox Guest

    Hey thanks I will try a 6 ft one first to see if your suggestion holds
    water,then I`ll run out and buy a 500 ft one.if it works.
    Should I also wrap it in foil to stop the aliens from taking control of my
    santafe when I sleep?
    They already abduct me at night when im asleep and force me to do things I
    cant talk about here<g>
     
    zenox, Jan 31, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.